好用的大智慧同花顺通达信指标公式_教学资源|题库|学习文库-「普洱教育」

主页 > 公式大全 > 正文

好用的大智慧同花顺通达信指标公式

教学资源|题库|学习文库-「普洱教育」来源: https://www.puerjy.cn 2020-04-07 13:40公式大全 35020 ℃
同花顺选股公式
好用的指标公式:
1、 短线快枪 Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5; 安全线:EMA(Var1,55),CIRCLEDOT; SK: SLOPE(EMA(Var1,2),7)*15+VaR1; SD: EMA(SK,2); SJ: 2.8*SK-1.8*SD; 6,POINTDOT; 买一:IF(CROSS(SK,SD) AND SK<安全线,9.8,6); 买二:IF(CROSS(SK,安全线),9.8,6); 买三:IF(CROSS(SK,SD) AND SK>安全线,9.8,6);
2、 庄家进出 Var1:=IF(YEAR>=2034 AND MONTH>=1,0,1); VarC:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE3、 买后即涨 趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1); 趋势参考:ema(趋势线,3),COLORgreen; 见底信号: 2; 买点准备: IF(趋势线<=10,50,0); 买入时间: IF(CROSS(趋势线,见底信号),100,0),COLOR0099ff,LINETHICK4; Var1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),10,1); Var3:=EMA(Var2,10); Var4:=LLV(LOW,33); Var5:=EMA(IF(LOW<=Var4,Var3,0),3); 主力进场: STICKLINE(Var5>REF(Var5,1),0,Var5,7,0 ),COLORred; 洗盘: STICKLINE(Var54、 送财神 REFLINE:0; VAR1:=MA(CLOSE,18); VAR2:=(CLOSE-VAR1)/VAR1*100; VAR3:=MA(VAR2,1); 财宝天王:VAR3; VAR4:=BARSLAST(CROSS(-10,VAR3)=1); VAR5:=BARSLAST(CROSS(VAR3,10)=1); VAR6:=VAR3<-10 AND VAR4>=5; VAR7:=VAR3>10 AND VAR5>=5; C1:=IF(VAR3<-10 AND VAR4<=5,VAR3,0); C3:=IF(VAR3>10 AND VAR5<=5,VAR3,0); 黄财神: C1, coloryellow,LINETHICK0; 红财神: C3,colorred,LINETHICK0; FILLRGN(C1,0,C1<-10,RGB(80,80,00),1,RGB(0,0,0)); FILLRGN(C3,0,C3>10,RGB(80,00,00),1,RGB(0,0,0));
5、 极品VOL 当日:VOL; 量5:MA(VOL,5),colorred; 量10:MA(VOL,10); VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSEOPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE 0),0,主动买盘,8,0),color0000FF; STICKLINE((主动买盘 > 0),0,主动买盘,7.8,0),color0018FF; STICKLINE((主动买盘 > 0),0,主动买盘,7.5,0),color001BFF; STICKLINE((主动买盘 > 0),0,主动买盘,7.3,0),color0022FF; STICKLINE((主动买盘 > 0),0,主动买盘,7,0),color0035FF; STICKLINE((主动买盘 > 0),0,主动买盘,6.8,0),color0041FF; STICKLINE((主动买盘 > 0),0,主动买盘,6.5,0),color0050FF; STICKLINE((主动买盘> 0),0,主动买盘,6.3,0),color0059FF; STICKLINE((主动买盘 > 0),0,主动买盘,6,0),color0062FF; STICKLINE((主动买盘 > 0),0,主动买盘,5.7,0),color006CFF; STICKLINE((主动买盘> 0),0,主动买盘,5.5,0),color007AFF; STICKLINE((主动买盘 > 0),0,主动买盘,5.3,0),color0080FF; STICKLINE((主动买盘 > 0),0,主动买盘,5,0),color0089FF; STICKLINE((主动买盘 > 0),0,主动买盘,4.5,0),color0095FF; STICKLINE((主动买盘 > 0),0,主动买盘,3.5,0),color009CFF; STICKLINE((主动买盘 > 0),0,主动买盘,3,0),color00ABFF; STICKLINE((主动买盘> 0),0,主动买盘,2.5,0),color00C0FF; STICKLINE((主动买盘 > 0),0,主动买盘,1.5,0),color00D1FF; STICKLINE((主动买盘> 0),0,主动买盘,1,0),color00EAFF; STICKLINE((主动买盘 > 0),0,主动买盘,0.7,0),color00FFFF; STICKLINE((主动卖盘 > 0),0,主动卖盘,8,0),color006800; STICKLINE((主动卖盘 > 0),0,主动卖盘,7.8,0),color007F00; STICKLINE((主动卖盘 > 0),0,主动卖盘,7,5),color008B00; STICKLINE((主动卖盘 > 0),0,主动卖盘,7,3),color008B00; STICKLINE((主动卖盘> 0),0,主动卖盘,7,0),color009000; STICKLINE((主动卖盘 > 0),0,主动卖盘,6.8,0),color009500; STICKLINE((主动卖盘> 0),0,主动卖盘,6.5,0),color009C00; STICKLINE((主动卖盘> 0),0,主动卖盘,6.3,0),color00A300; STICKLINE((主动卖盘 > 0),0,主动卖盘,6,0),color00AB00; STICKLINE((主动卖盘 > 0),0,主动卖盘,5.7,0),color00AF00; STICKLINE((主动卖盘 > 0),0,主动卖盘,5.5,0),color00B900; STICKLINE((主动卖盘 > 0),0,主动卖盘,5.3,0),color00C000; STICKLINE((主动卖盘 > 0),0,主动卖盘,5,0),color00C100; STICKLINE((主动卖盘 > 0),0,主动卖盘,4.5,0),color00CA00; STICKLINE((主动卖盘> 0),0,主动卖盘,3.5,0),color00D300; STICKLINE((主动卖盘> 0),0,主动卖盘,3,0),color00DB00; STICKLINE((主动卖盘> 0),0,主动卖盘,2.5,0),color00EA00; STICKLINE((主动卖盘> 0),0,主动卖盘,1.5,0),color00FF00; DRAWTEXTABS(1,1,'【买卖盘解量(手)】'); DRAWTEXTABS(1,30,'┃当日买卖量='+NUMTOSTR(VOL)),ColorFF00FF; DRAWTEXTABS(1,60,'┃当日主动买量='+NUMTOSTR(主动买盘)),Color00ff00; DRAWTEXTABS(1,90,'┃当日主动卖量='+NUMTOSTR(主动卖盘)),Coloryellow; DRAWTEXTABS(1,120,'┃当日买卖盘比='+NUMTOSTR(买卖盘比)),ColorFF00FF; DRAWTEXTABS(250,30,'┃买入资金累计万元: '+NUMTOSTR(买入资金)),Colorred,LINETHICK1; DRAWTEXTABS(250,60,'┃卖出资金累计万元: '+NUMTOSTR(卖出资金)),Color00ff00,LINETHICK1; DRAWTEXTABS(250,90,'┃资金进出万元: '+NUMTOSTR(资金进出)),Coloryellow,LINETHICK1; DRAWTEXTABS(250,120,'┃买卖资金比: '+NUMTOSTR(买卖资金比)),Coloryellow,LINETHICK1; DRAWTEXTABS(1,150,'┃当日挂单买盘: '+NUMTOSTR(挂单买盘)),Colorred,LINETHICK1; DRAWTEXTABS(250,500,'┃当日挂单卖盘: '+NUMTOSTR(挂单卖盘)),Color00ff00,LINETHICK1;
6、 发家分时(抓涨停) 日1:EMA(C,1),COLORFF00FF; 日:=EMA((H+L+C)/3,1); 日5:=MA(EMA((H+L+C)/3,1),5); 日10:=MA(EMA((H+L+C)/3,1),10); 对比日:EMA(REF(日,240),1),COLORWHITE 对比日5:=MA(EMA(REF(日,240),1),5); 对比日10:=MA(EMA(REF(日,240),1),10); 强:=日5>对比日5 AND 日10>对比日10 AND 日5-对比日5>0 AND 日10-对比日10>0 角:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>30; 角2:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>20; 弱:=日5<对比日5 AND 日10<对比日10 AND 日5-对比日5<0 AND 日10-对比日10<0 AND 对比日5>REF(对比日5,3); STICKLINE( CROSS(日5,对比日5) AND C>REF(C,150) AND 角,日5*1.05,REF(LLV(对比日,200),200),1,0),COLORRED; STICKLINE(角2,日5*0.98,REF(LLV(对比日,200),200),1,0),COLORYELLOW; DRAWICON(CROSS(日1,对比日)AND C>REF(C,240),日1*1.05,1); DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC); 同花顺选股公式。
小学周记, 小学生交通安全儿歌, 西安大雁塔小学, 济宁市育才中学, 仙村中学,

Tags:

本文章来自网友上传,不代表本网站立场,转载请注明出处:https://www.puerjy.cn/468997.html
  • 站长推荐
热门标签